[FIXED] Liberty and Windows 8

Nov 19, 2012 at 2:56 AM
Edited Nov 19, 2012 at 11:47 PM

Hi, I have used your tool in the past and have loved it but I just saw today on a forum that this was updated for Halo 4. So far I have tried to use this tool on 2 computers running Windows 8 Pro x64 and I cannot get it to load any of my Halo 4 saves it just sits at "Processing your save" or if I try to load it off of my flashdrive it just freezes. Is this possibly linked to Windows 8 or something entirely different?

 

Edit: I just tried it with windows 7 in a virtual machine and it did the same thing. it must be a bug of some sort.

Edit: Turns out my flash drive got corrupted. I just tried it and now it works great. Thank your for making this wonderful tool and giving us access to it for free.

Developer
Nov 20, 2012 at 12:49 AM

Yeah, it happens when your flash drive or save gets corrupted somehow. Unfortunately it's outside of our power to fix, because the hang occurs inside X360.dll (a third-party library we use to read from Xbox 360 packages).

And you're welcome, there is absolutely no reason why someone should have to pay for something like this.